Studying for the LFCS, I found a handy addition to top, called htop.

The problem is the htop software package seems not to be part of the default yum repository. But the fix is easy, first install epel (Extra Packages for Enterprise Linux) and THEN you can install htop.

Done.

Post Navigation